List of tested and compatible WordPress plugins with the Customizr theme

The Customizr WordPress theme has been coded in respect with the  WordPress coding standard. We are also continuously improving our code to make it compatible with the latest version of WordPress.

Therefore the theme will work fine with most of the existing WordPress plugins.

There are specific plugins for which we've added some lines of codes to improve the

Plugins made 100% compatible with Customizr

  • JetPack
  • bbPress
  • BuddyPress
  • WPML
  • qTranslate-x
  • Polylang
  • WooCommerce
  • The Event Calendar
  • NextGen Gallery
  • Optimize Press
  • Sensei
  • Visual Composer

Candidates for compatibility

You're having a plugin compatibily issue? Then please contact us and we'll work on it.