Technical requirements for the Nimble Builder : server, browser, php version, WP version

The Nimble Builder will work fine if your  system configuration respects the following requirements :

  • WordPress version : 4.7 or greater.
  • PHP version : 5.4 or greater. We recommend using PHP 7.0 or greater
  • WordPress Memory : 64MB or greater. Check our WP memory troubleshooting tips.
  • Browsers : sites created with the Nimble Builder will be displayed fine on all major browsers, and on all devices. Just like WordPress. Note that it is not possible to edit your Nimble Builder pages with Internet Explorer less than Edge 18 for the moment. Why ? Because the technology used by our plugin for the drag-and-drop ( HTML5 drag and drop) is unfortunately not supported by older version of IE.