What are the recommended server requirements for WordPress

Server settings recommendations for WordPress

As per  WordPress requirements, we recommend the following configuration for hosting your WordPress websites :

  • PHP version 7 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  • HTTPS support

How can you find your current server infos ?

If you are not sure about your current server configuration, you can use the  WordPress php info plugin.

Going further